Back to overview
Downtime
Restarting all Discrd bots
Mar 16, 2026 at 7:14pm UTC
Affected services
Discord Servers
Resolved
Mar 16, 2026 at 7:22pm UTC
Should be done now.
If not please contact us.
Affected services
Created
Mar 16, 2026 at 7:14pm UTC
All discord bots are getting a server restart. Some downtime.
Affected services