Back to overview
Resolved
Plugin Better Team making servers crash
Mar 9, 2026 at 3:39pm UTC
Resolved
Mar 9, 2026 at 4:11pm UTC
The issue regarding about the Better Teams wil NOT fixed tho is the downrate less.
Affected services
Updated
Mar 9, 2026 at 3:44pm UTC
We are currectly investiagting the issue.
Affected services
Created
Mar 9, 2026 at 3:39pm UTC
We’re having some trouble with minecarft servers . We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services